GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Signing for Android (Java Runtime Environment?)

rombowichrombowich Posts: 37Member, PRO
edited November 2014 in Help Wanted

Hey there,

I wanted to sign my game for android today but when I type in the password I get the following message. Installing the update didn´t help.

"To view this web content, you need to install the Java Runtime Environment.

"Click "more Info..." to visit the website... etc.

"

Im kinda under time pressure, so I would be really happy for a quick answer.

(I signed multiple apps before without any problems)

Comments

  • BlackCloakGSBlackCloakGS Posts: 2,250Key Master, Head Chef, Member, PRO GameSalad Employee

    The Android signing tools are java apps that require java to be installed on the system. I recommend Java 1.6. That is what the dialog box is telling you.

  • rombowichrombowich Posts: 37Member, PRO

    @BlackCloakGS said:
    The Android signing tools are java apps that require java to be installed on the system. I recommend Java 1.6. That is what the dialog box is telling you.

    As I said, installing the Java didn't change anything. Im now working with Java 1.8.0. and it says that I have the newest version installed. But when I try to sign it again (even after restarting my MBP) I get the same message, which makes no sense to me.

  • rombowichrombowich Posts: 37Member, PRO

    Solution from the GameSalad Support:

    "There are some user reports on Apple forums regarding Yosemite not including some components of Java or the JDK/JRE.

    https://discussions.apple.com/thread/6602999

    There are links to potential solutions in the thread above."

  • wayback_gamerwayback_gamer USPosts: 124Member, PRO

    Im having this exact same issue and the links to the possible solutions in the thread above are not working. At least not with Safari. What Now?

  • wayback_gamerwayback_gamer USPosts: 124Member, PRO

    Ok so there is a link in the thread above that works. I needed the Java JDK and the Java Runtime Environment

Sign In or Register to comment.