GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Apple Giving Developers Until June to Update Their Apps With 64-Bit Support or else

This is really important thing.

"Existing Apps on the App Store which doesn't built with iOS 8 SDK and 64-bit support will be suspended."

http://osxhelper.com/apple-giving-developers-june-update-apps-64-bit-support/

Will GameSalad has the 64-bit support ? @CodeWizard‌, @BlackCloakGS‌

Comments

  • 8BitAvrin8BitAvrin Posts: 361Member, PRO
    edited December 2014

    This is important, but I didn't read Apple saying existing apps have to include 64-bit support. They stated that new apps and app updates must include 64-bit support. I don't see Apple mentioning existing apps being suspended anywhere. The writer on that website wrote that.

    From Apple (https://developer.apple.com/news/?id=12172014b)

    64-bit and iOS 8 Requirements for App Updates

    December 17, 2014
    As we announced in October, beginning on February 1, 2015 new iOS apps submitted to the App Store must include 64-bit support and be built with the iOS 8 SDK. Beginning June 1, 2015 app updates will also need to follow the same requirements. To enable 64-bit in your project, we recommend using the default Xcode build setting of “Standard architectures” to build a single binary with both 32-bit and 64-bit code.

    WebsiteTwitter ∞ My apps are available on: Apple iOS App StoreGoogle Play App StoreAmazon App Store

  • BlackCloakGSBlackCloakGS Posts: 2,250Key Master, Head Chef, Member, PRO GameSalad Employee

    We should have a RC out Tuesday with iOS 64 bit support.

  • jigglybeanjigglybean Posts: 1,584Member

    I am also guessing, judging by that link, you MUST use iOS8 to develop your apps on...so Yosemite it is. Need to get GS working with it in tandem again.

    Like Balls? Then click here! We've 100 coming soon

Sign In or Register to comment.