GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

'The internets are broken' error message but only for one generation type

LokitoesLokitoes Posts: 142Member, PRO

"The internets are broken. Please try again later. If the problem persists contact us and reference publish request [3bbe4398-8d62-49fd-b940-d6e3b6b4c349]. X
There is something wrong with our servers. Contact us and reference publish request [3bbe4398-8d62-49fd-b940-d6e3b6b4c349]."

I've been getting this error message all day when trying to generate my game for Mac. When I try generating it for the arcade, or for IOS, it works perfectly, but that's not what I need. I've just upgraded to Pro two days ago and this is my first time trying to generate something through my Pro membership. I've tried several times to generate the app for Mac and also tried re-publishing it. Is this really an issue with GS's servers or is there something else I can do? Should I try all over again and create it as a whole new game rather than updating an existing one? Have opened a ticket with GS about 10 hrs ago but just waiting on a reply :) (and at the time I didn't realise it was only for the one generation type that it is not working).

Sign In or Register to comment.