GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Bizarre signing issue - "replacing existing signature"

Tried redownloading certs/provisioning profile. Anyone experienced this error before?

Code Signing Error 1: Warning: --resource-rules has been deprecated in Mac OS X >= 10.10!
/var/folders/b4/s2vlpk8j0mn6pvbdgwmhwnth0000gp/T/GameSalad16/32/Midnight Blue.app: replacing existing signature
CSSM_SignData returned: 800108E6
/var/folders/b4/s2vlpk8j0mn6pvbdgwmhwnth0000gp/T/GameSalad16/32/Midnight Blue.app: errSecInternalComponent

Comments

  • mastermindsmasterminds Posts: 43Member, PRO

    I have the same error

  • metametmetamet Posts: 80Member, PRO

    Hi - I was able to solve it. Whether or not I can deduce the issue, I have never have had this issue before, and it hasn't surfaced again - but this project I did use a project merger software and there were some issues regarding admin rights and profiles since there were multiple users on my machine.

    Anyway - in order to solve this I created a new instance of my hard drive and did a clean distribution certificate and profile. I was able to upload no problems.

  • Thunder_ChildThunder_Child Posts: 2,343Member

    Was this in the last two days? Since ios8.2?

    Just happened to be an Xcode project I'm working on..non gs required a new certificate.

    I bet this has something to do with the I watch. I'm thinking it may require a new set of signing certificates.

Sign In or Register to comment.