GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Windows 8 stuck at generating

@ForumNinja The windows 8 publishing is stuck at generating. I've tried multiple techniques and methods of getting it to work and so far, nothing. publishing to other devices seems fine though. Please help.

Comments

  • RabidParrotRabidParrot Formally RabidParrot. Posts: 956Member

    Open the "generating" button in new tab.

  • FeatherbladeStudiosFeatherbladeStudios Posts: 4Member, PRO

    Thanks for the reply. Unfortunately I have tried that, and I have removed and re-uploaded the file and changed details and been patient for 24 hours. The button simply stays greyed out. Yesterday I received the standard "Internets are broken" error and this problem started.

  • ForumNinjaForumNinja Posts: 543Key Master, Head Chef, Member, PRO GameSalad Employee

    @FeatherbladeStudios Thanks for letting me know and we're restarting the Windows 8 publishing server now. However, you still won't be able to publish to Windows 8 because it's a PRO only feature (http://gamesalad.com/creator/pro).

  • GdoggGdogg Posts: 95Member
    edited April 2015

    im also having problems publishing and im also a pro member.. it simply wont generate.
    (Could not Find Bundle Name in plist)

    is there a cookbook or something.

  • BlackCloakGSBlackCloakGS Posts: 2,250Key Master, Head Chef, Member, PRO GameSalad Employee

    @Gdogg are you trying to sign or publish on a Mac?

  • GdoggGdogg Posts: 95Member
    edited April 2015

    hi blackCloakGs, yes it was a mac.. but i had a think about it, and realised common sense... windows apps would need windows and not mac, when working with appsigner

    I am also having further problems with appsigner also..

    (ive posted a thread) http://forums.gamesalad.com/discussion/84820/windows-8-cookbook#latest

Sign In or Register to comment.