GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ToS SDK 4.0 compatibility

psychopsampsychopsam Posts: 2Member
You know the nitty gritty terms of service Apple put out that mentioned compilers that didn't compile using C++, C or Objective-C would may or may not be accepted?

Does GameSalad qualify now that OS4.0 has come out? I'm a noob (so hey there!) to GameSalad so I'm not sure about what it compiles as.

Comments

  • synthesissynthesis Posts: 1,693Member
    No worries...this was hashed out a couple months ago. The consensus is...you are good to go with the OS4 agreement in terms of GS compliance.
  • psychopsampsychopsam Posts: 2Member
    Yeah sorry about that - I just found the thread about an hour ago. Downloaded the beta to play around with. Looks like a lot of fun. I look forward to making some fun games.
This discussion has been closed.