GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

0.8.8 viewer build error

POMPOM Posts: 2,599Member
hey guys im trying to upload the new 0.8.8 iphone viewer to my device,
this is not my first time and i had no problems with the 0.8.7 and 0.8.6
the error is :
"framework not found iad"

xcode is : 3.2.1
need your help please

Comments

  • YodapolloYodapollo Posts: 447Inactive
    A couple of questions:

    1. Are you running Mac OS X 10.6? Snow Leopard is required for the 0.8.8 iPhone & iPad viewers.

    2. Have you downloaded the iPhone 4 SDK? This is required for the GS 0.8.8 iPhone viewer.
  • POLYGAMePOLYGAMe Posts: 3,470Member
    Is it required for us to publish games? I don't use the viewer, just Ad Hoc builds (which seem to be working fine in 8.8).
  • POMPOM Posts: 2,599Member
    yodapollo himself! my honor, love the update!
    i did not download the iphone 4 sdk, ill do it right away. thank you.
This discussion has been closed.