GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Could not publish game project

tsextrotsextro Posts: 25Member
edited November -1 in Tech Support
I'm getting the following error when publishing.

Could not publish game project
Error during packaging, please try again later. Cannot compile package for GameSalad Creator 0.8.7.

This started yesterday ..... it doesn't matter which game I try to upload. Ideas?

Comments

  • butterbeanbutterbean Posts: 4,315Member, PRO
    Sometimes the server could be down, but perhaps they're only allowing publishing now for version 0.8.8? They usually allow some leeway between new versions, so you can get your game out, but eventually they only allow publishing with the newer version

    Try it again later today, usually when this has happened, it just meant the server was down for a moment
  • tsextrotsextro Posts: 25Member
    I don't mind moving to the new version but I'm curious if it will require clients to run ios 4 or will 0.8.8 still serve out apps that work with ios 3.0?
  • JCFordJCFord Posts: 785Member
    Sometimes this issue is when there is an issue with their server, or like butterbean said you may now need to jump to 0.88 but it will work with iphone ios3 so you're okay.
  • tsextrotsextro Posts: 25Member
    I've upgraded to 0.88 and that solved the publishing issue.
This discussion has been closed.