GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Open URL Feature not working anywhere.

Nate_SNate_S Nate - Pixel Artist - Developer - Graphics DesignerPosts: 86Member

So I made a project in the windows creator with a link, and when I previewed the project, It did not open. All I saw was a black bar across the top of the screen and a close button. So I exported it to mac and tried again, This time it did not open. Yes, I know my link is correct, Yes it worked when I search the exact same link in my normal browser.

I read somewhere on the forums that it doesn't work sometimes in the preview, so I assumed that was the problem and I moved on. Now I am done and I need to have it published as soon as I can, but when I finished getting it ready on apples end, I downloaded it on test flight. Test Flight is a IOS app that lets you download your applications and test them exactly how they will be when they are published. So I got it up and running and this time it opens the in app browser but all that opens is the google home page, it doesn't even attempt to open my link.

This is a big issue because the apps whole purpose is to open these links, also I think if its a pro feature, It should function correctly.

Rule:

Video of actual app:

**Nate - Pixel Artist - Developer - Graphics Designer **

Comments

Sign In or Register to comment.