GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Gamesalad crashes

PetCroPetCro Posts: 21Member

Hi All,
I have updated Gamesalad to Version 0.13.22.
The problem is the following: If I click on the play button to check whether my rules and all settings are working, the whole program crashes and closes. This repeats every time when I try to check my game. I use Win7.
Could you please help me, why I cannot use the Play button? Should I change something in the program?
Many thanks for your help
Pete

Answers

  • GeorgeGSGeorgeGS Posts: 478Key Master, Head Chef, Member, PRO GameSalad Employee

    Hi Pete,

    Did you send a BugSplat report when you crashed? What kind of video card do you have? You might try making sure you have the latest video drivers installed for it.

    We do have some native preview issues that we're looking at right now but any more information could help.

  • PetCroPetCro Posts: 21Member

    Hi GeorgeGS,
    No, I cannot send any BugSplat reports as the whole program just closes every time and no BugSplat popup appears... Maybe you can tell me how to activate BugSplat so I can send you the report.
    I checked and I have the latest videodriver (AMD Radeon HD 8850M) on my laptop, no newer version is available for it.
    So I have no idea what I can do to test my game :neutral:
    Thanks
    Pete

  • GeorgeGSGeorgeGS Posts: 478Key Master, Head Chef, Member, PRO GameSalad Employee

    Ok, chances are you aren't actually crashing but you do have an error in your project that's causing Creator to exit. I know, not much difference from your perspective, but since it's not an actual "crash" you won't see the BugSplat window.

    We should be releasing a new Windows version later today or tomorrow that has a fix that may help you. I'd try that first and if not you can send me the project and I can take a look.

  • PetCroPetCro Posts: 21Member

    Hi GeorgeGS,
    I updated the Gamesalad and now its working :) Thanks.
    I have an now an another problem, which was very simple and easy in the previous version but now its not working (movement of the actors). I will post my question with another subject :)
    Thanks
    Pete

Sign In or Register to comment.