Viewer requires Yosemite?

FINNBOGGFINNBOGG Member Posts: 1,810
edited June 2015 in Working with GS (Mac)

Ok Im setting up viewer. creating a new Prov file and certs. etc etc. I realize I havent installed xcode. So i go to download it and it says I "HAVE" to have 10.10 Yosemite. I hate Yosemite. Is this true?

PLEASE tell me there is a way to use the viewer without needing yosemite.

Comments

  • As_Of_LatteAs_Of_Latte Member, BASIC Posts: 343
    edited June 2015

    I think with the newest version of Xcode, you do need 10.10 or above. But you may be able to find an older version of Xcode online and try installing that? Or possibly just updating you OS to 10.10.3, and then try installing the current version of Xcode.

  • As_Of_LatteAs_Of_Latte Member, BASIC Posts: 343

    @FINNBOGG What's your current operating system?

  • FINNBOGGFINNBOGG Member Posts: 1,810

    10.9.5. I had yosemite and had to go back. Yosemite screwed my Bluetooth all up. No PS3 or 4 controllers will work because of yosemite. So i reverted back to maverick and dont have a issue. I really dont want to update to yosemite just to use viewer. But i like the quick access to testing.

  • As_Of_LatteAs_Of_Latte Member, BASIC Posts: 343

    I'm not 100% sure, but I don't think you would have to update to Yosemite to download the GS Viewer. However, to install the current version of Xcode (which installs the GS Viewer to your device) you may need Yosemite...

    I would just try to find an older version of Xcode that would install properly with Maverick 10.9.5

    I could be wrong, though it seems to make sense.

  • jonmulcahyjonmulcahy Member, Sous Chef, PRO Posts: 10,389
    edited June 2015

    @FINNBOGG said:
    10.9.5. I had yosemite and had to go back. Yosemite screwed my Bluetooth all up. No PS3 or 4 controllers will work because of yosemite. So i reverted back to maverick and dont have a issue. I really dont want to update to yosemite just to use viewer. But i like the quick access to testing.

    I use a Ps4 controller on Yosemite on a daily basis to test with GS. I'm brave the latest version so maybe whatever plagued you is fixed?

  • FINNBOGGFINNBOGG Member Posts: 1,810

    I hope so

Sign In or Register to comment.