GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Application Loader Error

When I go to upload my app to iTunes Connect through the application loader I receive this error -

ERROR ITMS-90529: "Invalid package. Applications built with sdk 9.0 or later must be packaged as proper IPA files."

Even if I change the .zip to .ipa I still receive and error about not having a payload file. Does anyone know how I can fix this?

Best Answer

Answers

Sign In or Register to comment.