GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problems with publishing on both iphone and android

hi,

I am using the basic shooter template to try out the publishing. I have encountered the following errors :smile:

1) For android, error as follows :- "There is something wrong with our servers. Contact us and reference publish request [3cb704c4-e7f9-456e-90ea-9a9a9d4efe01]."

For the above, i have both Java and android SDK installed.

2) For IOS, error as follows :- "The version of GameSalad used to create this project is not supported. Please download the latest version"

For the above, my gamesalad version/build is 1.0.5765.19197

Any help is appreciated.

Thank you in advance

Comments

  • RowdyPantsRowdyPants Posts: 461Member

    @mok0208
    Do you have multiple GameSalad Creator clients installed?
    •Stable Build
    •Release Candidate Build
    •Nightly Build

    For your purposes you should probably be using this latest Stable Build

Sign In or Register to comment.