GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Is anyone else getting this error while trying to sign your .APK

http_gamesaladhttp_gamesalad Posts: 1,340Member
edited October 2015 in Working with GS (Mac)

I installed a new soft wear "El Capitan" today for my MAC laptop ... I tried to test out my game on the phone but for some reason it says my Java is out of date or whatever ... I installed the warning and I tried to redo the whole process but this keeps popping up. I've been trying to solve this issue for 3 hours now...

Comments

Sign In or Register to comment.