Mac Creator Release 1.25.84 is available (High Sierra Fix)

124»

Comments

  • Twisted WireTwisted Wire Member, PRO Posts: 13

    Or better yet, multiple servers, so that one getting bogged up doesn't halt the process for the rest of us.

  • Chris FitsimonsChris Fitsimons Member, PRO Posts: 86

    I had lots of issues with images and icons not updating in the project portfolio. When I switched default browser from chrome to safari the problems were resolved.

  • indra.azizindra.aziz Member, PRO Posts: 89
    edited January 2018

    Me too stuck in generating app for iOS. I wanted to wait, but it's been like 7-8 hours since I click generate. Oh, and the uploaded app icon is missing too everytime I go back to the iOS publishing page.

  • ForumNinjaForumNinja Key Master, Head Chef, Member, PRO Posts: 545

    @Two.E said:
    Hi Team!

    I am noticing a lot of little bugs where changes are made, but they don't come into affect or can be referenced until I close the project and re-open it up.

    Another example of this is creating Tags for Actors. For the tag to be recognised in any logic, the project needs to be restarted.

    None of these are major concerns, but this seems to be the norm for a lot of things with the update.

    Are you looking for reports on all of these? I figured I should wait for the next schedule release before I take the time reporting them all.

    Best,
    Two.E

    I believe those bugs where things aren't visually updating correctly and are appearing "out of sync" should be fixed with this next build. I can message you a download link for it if you'd like.

    @twisted wire @myrainyworld @indra.aziz

    I'm also stuck in generating and have poked @adent42 to get it fixed.

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,861

    Heya, the servers used for mac icons be broke (in this case so full that we can't even delete files). We've poked our host to reboot (unfortunately our mac host doesn't have as nice of a dashboard as Amazon). Once the reboot goes through I'll get things up and running again. This should only affect iOS builds. Android should run through fine.

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,861

    Okay, publishing has started up again. Looking at the logs, it looks like it's all caught up. Sorry for the inconvenience. We kind of set up that server in a hurray. I'm gonna spend some time next week making it a bit more robust.

  • dapiondapion Member, PRO Posts: 353

    @adent42
    I just wanted to generate my adhoc in iPhone mode, but the Generate box is greyed out.
    When I switch to iOSUniversal, it works.

    I had already started the iPhone build before 12 hours, nothing happend.

  • ForumNinjaForumNinja Key Master, Head Chef, Member, PRO Posts: 545

    @dapion You should be able to manually generate a new app by right clicking on the grayed out generate button / selecting "open link in a new tab".

    That should cause a new tab to open with a message saying: {"success":true,"message":"ok"}

    Then if you have back to your portfolio page, and refresh it, you should see the normal notification that pops up when you initially generate an app, and it should start the generation process fresh.

  • dapiondapion Member, PRO Posts: 353

    @ForumNinja said:
    @dapion You should be able to manually generate a new app by right clicking on the grayed out generate button / selecting "open link in a new tab".

    That should cause a new tab to open with a message saying: {"success":true,"message":"ok"}

    Then if you have back to your portfolio page, and refresh it, you should see the normal notification that pops up when you initially generate an app, and it should start the generation process fresh.

    Thanks for the quick response.
    I‘ll try it it.

  • indra.azizindra.aziz Member, PRO Posts: 89

    The iOS publishing has worked for me, yay! No longer stuck in generate app, and the icon stays visible. Thank you @ForumNinja @adent42

  • ArmellineArmelline Member, PRO Posts: 4,956

    It's so much less stressful when things break on a Sunday night when it can get fixed first thing the next morning, rather than a Friday night like last time :D Thanks for the speedy response!

  • ForumNinjaForumNinja Key Master, Head Chef, Member, PRO Posts: 545

    Hey guys, we have a more stable build set to go live any day now.

    If you'd like to give it a try in the meantime, here's a Dropbox link: https://www.dropbox.com/s/jb16h3hcyexhz6i/GameSalad-1.25.87-beta.zip?dl=0

  • seekBoldseekBold Member, PRO Posts: 1

    This morning I got a message asking me to update to 1.25.87 build. So I did. Now I cannot delete any actor from scenes window. Neither from top menu. Found workaround via inspector scene tab. Very uncomfortable though. Hope this gets fixed soon.

  • ForumNinjaForumNinja Key Master, Head Chef, Member, PRO Posts: 545

    @seekBold Thanks for the heads up. We just put out a new update that fixes the issue.

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,861
    edited February 2018

    @seekBold thanks for find that for us, we missed merging a bit of code for the final release and didn't think to test that!

    New release is hot off the press and ready to download!

    http://releases.gamesalad.com/creator/1.25.88/GameSalad-Creator-1.25.88.dmg

Sign In or Register to comment.