GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Amazon publishing no longer working??

I've just attempted to update a game on the amazon app store by generating a new build (using the GS version 1.25.80) and I'm getting this message:

Your APK currently supports no devices. In order to submit your app, this APK must support at least one device. Refer to the device tooltips for more information.

I don't think I've done anything different to when I've published games for amazon previously.
Is anyone else unable to publish games to Amazon? - is this a Gamesalad issue when generating our Amazon APKs?

Comments

  • BBEnkBBEnk Posts: 1,759Member, PRO
    edited January 9

    I got that message a while back, So I just deleted and reuploaded and all was fine. I think it's an Amazon bug happened to me with two different games I was updating.

  • DigiChainDigiChain Posts: 1,215Member, PRO

    Thanks, I'll give a try and hope that fixes it!

  • DigiChainDigiChain Posts: 1,215Member, PRO

    @BBEnk
    Amazon publishing is still not working for me.
    I've tried deleting and reuploading a number of times and still receive the error message.
    I've also republished the Gamesalad project but that hasn't helped either.

  • BBEnkBBEnk Posts: 1,759Member, PRO

    Like I said I received the same error just last week on two different updates, I also deleted old .apk from Amazon maybe that helped but was able to get it to work.

  • DigiChainDigiChain Posts: 1,215Member, PRO

    Thanks @BBEnk - deleting the old APK first seems to have sorted out the problem!

Sign In or Register to comment.