GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Google Play Store requires API level 26, starting August 2018

indra.azizindra.aziz Posts: 70Member, PRO
edited May 16 in Working with GS (Mac)

Just recently updated one of my apps on the Play Store and got this message. What does it mean? Will GS make the necessary updates?
https://developer.android.com/distribute/best-practices/develop/target-sdk#premarshmallow

Original thread by @Rogue Anvil http://forums.gamesalad.com/discussion/96454/google-play-store-requires-api-level-28-from-august-2018#latest

Answers

Sign In or Register to comment.