Minimum Android Version

I've recently released an update to my Android game, Chris and the Badgers, but when publishing to the Play Store I discovered that the updated version of the game is no longer compatible with older Android operating systems. It used to be compatible with Android 2.3.3 and up, but now the minimum is Android 4.1. Is this a bug, or has GameSalad changed the minimum OS for Android apps?

Comments

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,786

    We updated to Android API Level 26, which is required for new store submissions. This will affect device compatibility.

Sign In or Register to comment.