GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

XCode Issue

jmoore716jmoore716 Posts: 5Member, PRO

I keep getting this message: ERROR ITMS-90725: "SDK Version Issue. This app was built with the iOS 11.4 SDK. All iOS apps submitted to the App Store must be built with the iOS 11 SDK or later, included in Xcode 9 or later. Further, starting March 2019, all iOS apps submitted to the App Store must be built with the iOS 12.1 SDK or later, included in Xcode 10.1 or later."

Is that something on Gamesalad's end, that they are not up to date on? My iMac is up to date, as well as my XCode.

Comments

  • adent42adent42 Posts: 1,316Key Master, Head Chef, Executive Chef, Member, PRO GameSalad Employee

    Please try using the Build RC button to fix this issue. We hope to be updating the "normal" build soon. The good thing is that there haven't been any issues reported with the iOS RC, so that should solve the problem.

Sign In or Register to comment.