Android publishing error in Google Play Console"API level 26 and must target at least API level 28"

Trying to upload my signed APK package to Google play console and getting an error that wont let me continue to "rollout to production" the error: API level 26 and must target at least API level 28 and "unoptimized APK" I am using the "generate APK" and then "download APK" on game salad and of course signing the APP using the APK signer in Game salad all without any errors. Please help.

Comments

  • uptimistikuptimistik Member, Sous Chef, PRO Posts: 19

    Try using the RC button to generate instead of the regular Generate APK button. That should take care of the issue. You may see two other warnings when trying to upload to google but they won't affect your ability to publish (And the GS team are currently active working on a fix)

  • ibl_infotechibl_infotech IndiaMember Posts: 1

    Awesome Information, thank you @uptimistik

Sign In or Register to comment.