GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Should I target lower API for broader range of users?

3absh3absh Posts: 545Member, PRO

I'm a bit confused.
On one hand Google says minimum API requirement is 28.

Does this mean I cannot target older devices on my next update?

I want people who use Android 6.0 for example to play my app as well, because my app doesn't require that much processing power in the first place.

Sign In or Register to comment.