Target API level to at least 28?

I am trying to upload an APK to Google Play and got this error message:

"Your app currently targets API level 26 and must target at least API level 28 to ensure it is built on the latest APIs optimized for security and performance. Change your app's target API level to at least 28."

Does anyone know of any solutions?
Thanks in advance.

Comments

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,820

    Try using the Build RC option. Please test your games first to ensure the new build works with what you need.

Sign In or Register to comment.