Generate App button not working

I have tried multiple time clicking on Generate App for any iOS device but nothing is happening, "Sign App" button is not enabling. Anyone facing similar issue?

Comments

  • tatiangtatiang Member, Sous Chef, PRO, Senior Sous-Chef Posts: 11,936
    edited December 2019

    I just tried it and I was able to start generating an app but it didn't finish (10 minutes later).

    New to GameSalad? (FAQs)   |   Tutorials   |   Templates   |   Greenleaf Games   |   Educator & Certified GameSalad User

  • modernlegend2504modernlegend2504 Member, PRO Posts: 6

    I just checked (after 9 hours) and its still not ready to generate.

  • bob loblawbob loblaw Member, PRO Posts: 564

    @modernlegend2504 said:
    I just checked (after 9 hours) and its still not ready to generate.

    just spit balling here with what worked for me in the past, rather than a definitive solution- i had a similar issue with a project a long while ago (was stuck for over 30 hours after i hit generate app). had to shut it down and re-do, then it worked. also, try the rc build as another option. hopefully it works for you.

  • modernlegend2504modernlegend2504 Member, PRO Posts: 6

    Hey Bob, thank you for your response and i did try that but still it didnt work. I created helpdesk ticket.

  • rico240rico240 Member, PRO Posts: 28

    Same issue my RC BUILD and generate app button are stuck. Also i tried to upload as new project and i can't upload any images to the icon or load screens

  • ArmellineArmelline Member, PRO Posts: 4,956

    Right click on the genterate button, and open in a new tab. Then reload the original tab and the generate button should be usable again. I generated some stuff last night with no issue so it might be that your own just got stuck by chance, or it might be that I just missed whatever issue cropped up.

  • modernlegend2504modernlegend2504 Member, PRO Posts: 6

    Hi Armelline, thanks for suggestion. i tried that but no use. After refreshing i am again getting this message "Your app was queued for generation on Dec 15 at 23:10 UTC. It may take a couple of minutes - why not go brush up on your knowledge of GameSalad while you wait?" but "Sign App" is not enabled.

  • ArmellineArmelline Member, PRO Posts: 4,956

    @modernlegend2504 said:
    Hi Armelline, thanks for suggestion. i tried that but no use. After refreshing i am again getting this message "Your app was queued for generation on Dec 15 at 23:10 UTC. It may take a couple of minutes - why not go brush up on your knowledge of GameSalad while you wait?" but "Sign App" is not enabled.

    Sounds like you need to submit a support ticket.

  • modernlegend2504modernlegend2504 Member, PRO Posts: 6
    edited December 2019

    True, i submitted a ticket today. Let's see when they will get back to me.

    Just FYI, if i try any other build then iOS Universal, iPhone or iPad then it works. Problem I am facing is only with these 3 types.

  • 3absh3absh Member, PRO Posts: 586

    Having similar issues here, it's been over an hour for IOS. Android usually takes 3 minutes or less.

  • rico240rico240 Member, PRO Posts: 28

    18 hours still stuck

  • rico240rico240 Member, PRO Posts: 28

    If you choose iphone, iPad and haven't put loading screens or have an icon yet, you then won't be able too because image upload isn't working either. Hopefully this gets fixed quick :). I'm sure more of us haven't realized yet.

  • bob loblawbob loblaw Member, PRO Posts: 564

    just gave it a go, and yep, you're right. seems to not work for ios. i can click the generate button but it's still going, while during that time i did the same for android and it worked.

    @adent42 i think we've had this issue before and you fixed pretty quick?

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,859

    Hurray for the icon server. publishing should be good again. PM me your projects and I can repair them to run again (or contact support and they can do the same, probably faster).

  • bob loblawbob loblaw Member, PRO Posts: 564

    cheers

  • modernlegend2504modernlegend2504 Member, PRO Posts: 6

    Bob loblaw and adent42, thank you so much. Issue has been resolved.

  • bob loblawbob loblaw Member, PRO Posts: 564

    @modernlegend2504 cheers but i didn’t do anything. was all @adent42 and whoever else from the gs team.
    i’m a consumer just like you.

Sign In or Register to comment.