macOS 10.14 should I update? Yay or Nay?

3absh3absh Member, PRO Posts: 594

I haven't update my computer in over a year, mainly to avoid GS bugs.

Problem is:

I tried to upload my game to iOS and I'm having issues because Xcode I have is an old version that's compatible with 10.14

I get this message "iPhone publishing requires the iPhone SDK. Ensure that you have the latest iPhone SDK installed"

That requires the latest Xcode which requires I update my entire system.

I can't go back, so I wanna make sure how stable GS is on new macOS??

Otherwise I'd have to wait months for a stable GS version (it happened before) something I cannot afford.

Comments

Sign In or Register to comment.