GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

after publishing, game only works on device - 3.0 | Release

PPenguinPPenguin Posts: 110Member, PRO
Hey guys..
Has anyone had any success in getting a gamesalad to work an iphone OS less than 3.0? Like 2.2.1 or whatever?

I'm getting errors when I try any other OS version or configuration.. It has to be 3.0 (release).

Am I missing something?

Comments

This discussion has been closed.