I can not sign the iOS app. It's been over a day, but it's waiting to be created.

tosirootosiroo Member Posts: 17

I do not have an iOS app for signing in all my projects. It's been over a day, but it's still waiting. Can you tell me why this is happening?
Note that signing for Android apps works correctly.

Comments

  • bob loblawbob loblaw Member, PRO Posts: 565

    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

  • tosirootosiroo Member Posts: 17
    edited September 2018

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

  • bob loblawbob loblaw Member, PRO Posts: 565

    @tosiroo said:

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

    sure thing.

    from memory when it happened to me it was the remove button to the left of the greyed out generate buttons i hit (i can see it in your screen shot). it's a minor inconvenience to have to then add a new ios universal build but if it's frozen then i'm not aware of another way around it.

    hope it works for you.

  • tosirootosiroo Member Posts: 17

    @bob loblaw said:

    @tosiroo said:

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

    sure thing.

    from memory when it happened to me it was the remove button to the left of the greyed out generate buttons i hit (i can see it in your screen shot). it's a minor inconvenience to have to then add a new ios universal build but if it's frozen then i'm not aware of another way around it.

    hope it works for you.

    I understand.
    It may be annoying, but thank you very much for your kindly reply. Have a nice day.

  • tosirootosiroo Member Posts: 17

    @bob loblaw said:

    @tosiroo said:

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

    sure thing.

    from memory when it happened to me it was the remove button to the left of the greyed out generate buttons i hit (i can see it in your screen shot). it's a minor inconvenience to have to then add a new ios universal build but if it's frozen then i'm not aware of another way around it.

    hope it works for you.

    After removing it as you said, I pressed the regenerate button but it is still frozen.
    I do not know if this is a server problem or just me. :'(

  • bob loblawbob loblaw Member, PRO Posts: 565

    @tosiroo said:

    @bob loblaw said:

    @tosiroo said:

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

    sure thing.

    from memory when it happened to me it was the remove button to the left of the greyed out generate buttons i hit (i can see it in your screen shot). it's a minor inconvenience to have to then add a new ios universal build but if it's frozen then i'm not aware of another way around it.

    hope it works for you.

    After removing it as you said, I pressed the regenerate button but it is still frozen.
    I do not know if this is a server problem or just me. :'(

    try going back to to gs and hitting publish, then add the ios universal build again. other than that i am all out of ideas. if it doesn't work you will probably need to send a message directly to gs via the chat icon on the bottom left of the screen.

  • bob loblawbob loblaw Member, PRO Posts: 565

    @tosiroo said:

    @bob loblaw said:

    @tosiroo said:

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

    sure thing.

    from memory when it happened to me it was the remove button to the left of the greyed out generate buttons i hit (i can see it in your screen shot). it's a minor inconvenience to have to then add a new ios universal build but if it's frozen then i'm not aware of another way around it.

    hope it works for you.

    I understand.
    It may be annoying, but thank you very much for your kindly reply. Have a nice day.

    all good, mate. happy to help if i can, as are all the others on these forums.

    we're all here trying to learn from, and help each other out.

  • tosirootosiroo Member Posts: 17

    @bob loblaw said:

    @tosiroo said:

    @bob loblaw said:

    @tosiroo said:

    @bob loblaw said:
    it's frozen. i had that happen to me a while ago. ended up deleting it and restarting the process.

    Thank you for your reply.
    I would appreciate it if you could give me the name of the process to be deleted.

    sure thing.

    from memory when it happened to me it was the remove button to the left of the greyed out generate buttons i hit (i can see it in your screen shot). it's a minor inconvenience to have to then add a new ios universal build but if it's frozen then i'm not aware of another way around it.

    hope it works for you.

    I understand.
    It may be annoying, but thank you very much for your kindly reply. Have a nice day.

    all good, mate. happy to help if i can, as are all the others on these forums.

    we're all here trying to learn from, and help each other out.

    I did not resolve the issue, but thanks for your help. If I have any information to help you, I will leave an active post on the forum. Thank you!

  • opie2k1opie2k1 Member, PRO Posts: 36

    My iOS app is also frozen trying to build. It's very frustrating and clearly a server issue. I tried rebuilding another app in my portfolio and it too has hung. Sigh....

    Sadly I think there's nothing to do but wait...

  • tosirootosiroo Member Posts: 17

    @opie2k1 said:
    My iOS app is also frozen trying to build. It's very frustrating and clearly a server issue. I tried rebuilding another app in my portfolio and it too has hung. Sigh....

    Sadly I think there's nothing to do but wait...

    Ah ... it was a server problem ...
    thank you for telling me.
    If I did not tell you, I would have been hanging all night. :(

  • CasualEvolutionCasualEvolution Member, PRO Posts: 446

    @tosiroo said:

    @opie2k1 said:
    My iOS app is also frozen trying to build. It's very frustrating and clearly a server issue. I tried rebuilding another app in my portfolio and it too has hung. Sigh....

    Sadly I think there's nothing to do but wait...

    Ah ... it was a server problem ...
    thank you for telling me.
    If I did not tell you, I would have been hanging all night. :(

    Send a PM to @adent42 to inform that :)

  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,861

    Sorry about that, our icon processing server went down (sadly, we haven't found a way to do that without a mac yet). It's back up and if your processing still looks stuck, try right clicking on the generate button and opening it in another tab, that will kick things off again.

  • opie2k1opie2k1 Member, PRO Posts: 36

    You rock! Thanks for the quick response. I appreciate it!

  • tosirootosiroo Member Posts: 17

    Thanks Resolved. I am satisfied that I have taken action not too late.

Sign In or Register to comment.