Can't publish with GS 0.8.9

butterbeanbutterbean Member, PRO Posts: 4,315
Anyone else having issues ? I tried to publish an app with 0.8.9 but it won't allow me

Comments

  • A3MGA3MG Member Posts: 152
    I can't publish either.

    And I am also finding out that I have an older version of xcode so I can't even compile the viewer. For me all was good until 0.8.8 and then all went to crap. Will the new xcode still work on Leopard or does it require Snow Leopard?

    - davey
  • firemaplegamesfiremaplegames Member Posts: 3,206
    Just making sure that you did the first part in iTunes Connect. You have to select Upload Binary later.

    And then use the Application Loader. but iTunes Connect has to be waiting for the app first.
  • reddotincreddotinc Member Posts: 653
    @FMG this time the issue is within GS.. I too get the same message when trying to receive the published game back..

    It's late so will check again in the morning.

    // Red Dot Inc
  • minimalobjectiveminimalobjective Member Posts: 14
    hey guys,

    i'm having this problem too.. it says Error during packaging, please try again later: Cannot compile package for GameSalad Creator 0.8.9.. is it possible to revert back to 0.8.8 just so i can test things on my touch/ipad?
  • adent42adent42 Key Master, Head Chef, Executive Chef, Member, PRO Posts: 1,790
    Sorry, our update script was missing a step. The issue has been fixed.
Sign In or Register to comment.