GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Getting error Object doesn't support this property or method

WarrenWWarrenW Posts: 22Member
edited June 2012 in Working with GS (PC)
Hi everyone,

I just downloaded the windows version of GS and all I have done is added one actor and set an image for the actor. I clicked the Play button and got the error "Object doesn't support this property or method"

Is there anything I can do to fix this issue? I'm using Windows 7 64-bit. Not to be mean but this is useless at this point.

Warren

Answers

  • WarrenWWarrenW Posts: 22Member
    edited June 2012
    Is this where I submit to support?

    I just downloaded the windows version of GS and all I have done is added one actor and set an image for the actor. I clicked the Play button and got the error "Object doesn't support this property or method"

    Is there anything I can do to fix this issue? I'm using Windows 7 64-bit. Not to be mean but this is useless at this point.

    Warren
  • WarrenWWarrenW Posts: 22Member
    Btw, it gives this error even when running with a blank project.
  • master200012master200012 Posts: 372Member
    please don't double post.

    you should contact support for this...
  • tenrdrmertenrdrmer Posts: 9,934Member, Sous Chef, Senior Sous-Chef
    Merged. Please do not create multiple Threads in the future.

    It's not my fault I never learned to take responsibility for anything. ;)

  • WarrenWWarrenW Posts: 22Member
    I posted it here first and then I was looking for support. So I thought where I posted it was for support specifically. Sorry!

    Warren
  • WarrenWWarrenW Posts: 22Member
    Could this error depend on what version of IE I have installed? I know it does not run in the browser but since it sounds like a java type error I was wondering if it is using some of the browser files installed. I have IE 8 as my default browser on Windows 7 64-bit machine and I can't remember but I believe I had to run the arcade games from this site on Firefox instead because IE was not up to date with html 5 on my machine. Any thoughts? I did get this submitted to the support team here on the site so hopefully they may have some input although I'm sure they are overwhelmed right now with the new windows GS being released. I just can't wait to use this!

    Warren
  • mill4023mill4023 Posts: 9Member
    Looks like it is IE. I was getting the same error. I just installed IE9 and now it seems to be working fine.
This discussion has been closed.