Can't run GameSalad on PC! (Resolved. IE9 required!)

JagonAppsJagonApps Member Posts: 241
edited July 2012 in Working with GS (PC)
Hey there!

I have just installed GameSalad on my PC after using it on my mac for a while...but when I try to install it, it says it has installed, but when I try to click on the icon, the program doesn't load! I have tried reinstalling, restarting...all that Windows stuff but no dice.

Any ideas???

Cheers

Max

Best Answers

  • tenrdrmertenrdrmer Posts: 9,934
    Accepted Answer
    What version of windows are you running. did you install the extra stuff it asks to install during the installation process?

    Its very important when you have problems you give as much information about the problem as possible.
  • tenrdrmertenrdrmer Posts: 9,934
    Accepted Answer
    Well that is odd. I would say uninstall and re install is the first thing I would try. It seemed like the installation process for windows was somewhat long for me so it could be something just got buggered up in the process. make sure you are doing nothing with the machine except installing to just to avoid any possible outside conflicts.
  • Sail338Sail338 Posts: 7
    Accepted Answer
    Same problem here
  • ChaunceyKChaunceyK Posts: 4
    Accepted Answer
    Always hated the "me too" replies from the old UseNet days, but...

    "Me too"

    ...Just dl'd & installed it, all the recommended extras are fully installed (including Win7 updates), and I even ran both the Install and the GS itself as an Administrator. I also ran GS with the Task Manager open, and the .exe only stays open for a few seconds before closing itself. No visible results otherwise.

    Running Win7, 64-bit, SP1.
  • ChaunceyKChaunceyK Posts: 4
    Accepted Answer
    fwiw, I e-mailed tech & my problem turned out to be that I did not have IE9 installed...seems GS makes use of it in a way that makes it a requirement (which I was told would be listed as such asap). So, GS now works for me.
  • jonmulcahyjonmulcahy Posts: 10,386
    Accepted Answer
    awesome!, I updated the thread title incase people stumble across it.
  • Sail338Sail338 Posts: 7
    Accepted Answer
    fwiw, I e-mailed tech & my problem turned out to be that I did not have IE9 installed...seems GS makes use of it in a way that makes it a requirement (which I was told would be listed as such asap). So, GS now works for me.
    Ok so I need to install IE 9 ... But does that have to be my default browser because if so I will rage
  • Sail338Sail338 Posts: 7
    Accepted Answer
    It worked... weird

Answers

  • JagonAppsJagonApps Member Posts: 241
    Sorry yes I did install all the extra stuff it told me, and I'm running Windows 7 Service Pack 1 Home Premium Edition
  • JagonAppsJagonApps Member Posts: 241
    I have done that, and when I tried to reinstall I even removed the extras it downloaded (eg. Windows code program) and reinstalled 3 times with restarts after each download and uninstall... with no other programs running :S
  • JagonAppsJagonApps Member Posts: 241
    I think I'll have to email GS, thanks anyway
  • JagonAppsJagonApps Member Posts: 241
    @Sail338

    I've emailed GS on the subject and I am about to email some more details they asked for, I will post here if they find a solution :D
  • JagonAppsJagonApps Member Posts: 241
    Ahh yes, I don't have it installed either., thanks! I'll try that out tomorrow,. but now it's bed time for me :D
  • JagonAppsJagonApps Member Posts: 241
    Hmmm...I doubt it from what GS seems to be using it for, just try it without :P
Sign In or Register to comment.