GameSalad

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Touch is not working when publishing to Android.

LedaroLedaro Posts: 18PRO
edited August 2012 in Working with GS (PC)
I'm using windows beta GS and have made a couple test games, which worked perfectly on my PC, so I just got the pro account and published to Android, but have a specific problem which only appears on the Android phones - my colleague published the game to iPhone and it worked fine. Basically, the 'touch' doesn't work 99% of the time... which renders the games unplayable.

I managed to get a simple actor to follow the 'touch', but any scene more complicated than one actor and it stops working.

We've tried 2 different computers, and two different versions of Android, we got the same results - the touch not working. We also separately made the same simple mock-up scene, but once published to Android the touch function did not work correctly (again on separate computers and tested on our own Android devices).

I tried different combinations of 'touch' vs 'mouse press' etc, but nothing changed.

If anyone has had similar issues and found a fix, I would love to hear about it!!

Btw, I'm using Windows 7.

Best Answer

  • [Deleted User][Deleted User] Posts: 0
    Accepted Answer
    back it up on a flash drive if anyone you know has a mac plug it in download gamesalad for mac then open it there and Publish it with mac it should Work.
This discussion has been closed.