Actor image set to tiled, not showing in preview but in develope mode...HELP!!!

KIIVIINKIIVIIN Member Posts: 159
edited January 2016 in Working with GS (PC)

Hello,

I added an image to my "ground" and set it as tile so it dont strech.
When I add it to the screen in the develop mode I can see it. But when I check ingame (prview) its transparent, why is that?
I can still walk on it etc..

Cannot find any logic to it.
There is nothing else on the screen except some GUI non scrollable but the "ground" is not in that layer when added.

needhelp!!

/ regards

Comments

  • KIIVIINKIIVIIN Member Posts: 159

    And also my actor spawning when shooting works great to the right side but is bland when I shot left.. I dont know if its a bug in the program or whats wrong??

    If i remove the animation of the shooting actor it show but not with animation..
    But on the right shooting actor it show and the code is exact the same :OOO

  • KIIVIINKIIVIIN Member Posts: 159
    edited January 2016

    @ervin.veisz said:
    And also my actor spawning when shooting works great to the right side but is bland when I shot left.. I dont know if its a bug in the program or whats wrong??

    If i remove the animation of the shooting actor it show but not with animation..
    But on the right shooting actor it show and the code is exact the same :OOO

    Nevermind about this part.. I removed the actor and made it new and it works.. strange.. Think gamesalad is bugged sometimes :&

    But still need help with the tile thing... Cannot make it work :(((

  • KIIVIINKIIVIIN Member Posts: 159

    Any1 got the same issue???

  • The_Gamesalad_GuruThe_Gamesalad_Guru Member Posts: 9,914

    This tread is posted in the help for hire topic. Please stick to the gamesalad 101 topics when posting for free help. Also post if you are working on PC or Mac as each version has different issues bugs et..

  • KIIVIINKIIVIIN Member Posts: 159

    @Lost_Oasis_Games said:
    This tread is posted in the help for hire topic. Please stick to the gamesalad 101 topics when posting for free help. Also post if you are working on PC or Mac as each version has different issues bugs et..

    Oh sorry didnt know!
    Well its on windows 7 :)

Sign In or Register to comment.